Newly uploaded video creatives not previewing in the UI
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support. Please allow adequate time for creatives to receive audit approval, if rejected please resubmit for auditing

Posted Sep 04, 2024 - 18:36 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. Please re-upload creatives which are still not previewing in the UI. We will provide an update as soon as the issue has been fully resolved.

Posted Sep 03, 2024 - 04:40 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): Creatives
  2. Impact(s):
    • Unable to preview creatives
    • Newly uploaded video creatives may be rejected by Audit (for not previewing)
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Sep 03, 2024 - 03:40 UTC