Some reports returning no data
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Nov 18, 2024 - 00:19 UTC
Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Reporting pages
  2. Impact(s):
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
    • Audio analytics, Video analytics, Device analytics, Video pod analytics, Video slot analytics, Video error analytics, Key Value analytics, Buyer platform video supply reports
  3. Not Impacted:
    • Ad Serving
    • Bidding
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Nov 18, 2024 - 00:00 UTC