Reporting and Log Level Data delay for more than 8 hours
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jan 17, 2024 - 15:12 UTC
Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Reporting
  2. Impact(s):
    • Stale reporting data
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Jan 17, 2024 - 12:44 UTC