Line Items Near End of their Budget Halting

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 07, 2025 - 21:01 UTC

Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Ad Serving
  2. Impact(s):
    • Impacted LIs halted before the 14:40:09 UTC fix and near flight/budget completion won’t resume. If feasible, add a delivery day for LIs with completed flights to ensure full budget spend.
  3. Not Impacted:
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Jun 25, 2025 - 16:52 UTC