Large Video Files fail to save - Asia Pacific and West Coast (SIN3 - LAX1)

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Mar 14, 2025 - 13:54 UTC

Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Mar 13, 2025 - 13:24 UTC

Identified

We have identified the cause of the issue, and our engineers are actively working towards a resolution. We will provide an update as soon as possible. Thank you for your patience.

Posted Mar 13, 2025 - 10:53 UTC

Investigating

We are currently investigating the following issue: some video creatives with a large size are failing the scans and therefore can't be saved.:

  1. Component(s): Creative uploads
  2. Impact(s):
    • Unable to save/edit objects
    • Unable to upload or preview creatives
  3. Not Impacted:
    • Ad Serving
    • Bidding
  4. Geolocation(s): North America - West Coast (LAX1), Asia Pacific (SIN3)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Mar 13, 2025 - 09:46 UTC