Intermittent Inability to Save Line Items and Insertion Orders
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 24, 2024 - 21:04 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Jul 24, 2024 - 20:40 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): Buy-side pages
  2. Impact(s):
    • Page load failures and errors in user interface
    • Unable to save/edit objects
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jul 24, 2024 - 19:53 UTC