Bidder UI Reporting Page Not Loading
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Apr 09, 2024 - 21:09 UTC
Investigating

We are currently investigating the following issue:

  1. Component(s): Reporting pages, Bidder UI
  2. Impact(s):
    • Page load failures and errors in user interface
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Apr 09, 2024 - 19:08 UTC