Intermittent Log In Issues with Monetize and Invest
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Nov 04, 2024 - 03:24 UTC
Update

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Nov 01, 2024 - 21:45 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Nov 01, 2024 - 21:44 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): UI
  2. Impact(s):
    • Page load failures and errors in user interface
    • Some users unable to log in
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Nov 01, 2024 - 19:20 UTC