Creative Registration blocked when using Template ID 4
Incident Report for Xandr
Postmortem

Incident Summary

From approximately 20:00 UTC on Friday, June 19, 2020 to 13:59 UTC on Saturday, June 20, 2020 users were unable to create or update creatives assigned with template id 4 due to a registration issue.

Scope of Impact

During the incident window clients were unable to create or update creatives using template id 4.

Timeline (UTC)

2020-06-19 20:00: Incident Started
2020-06-20 11:02: Engineering notified
2020-06-20 11:23: Engineering begins investigating
2020-06-20 11:38: Cause identified
2020-06-20 13:48: Issue fix implemented
2020-06-20 13:59: Issue confirmed resolved

Cause Analysis

The root cause of this issue was a change made to creative template 4 that caused a client registration error for use of this template.

Resolution Steps

The appropriate registration fields were updated to allow client use of creative template 4.

Posted Jun 26, 2020 - 13:30 UTC

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jun 20, 2020 - 14:22 UTC
Identified

We have identified the following issue:

  • Component(s): Creative uploads
  • Impact(s):
    • Unable to upload or preview creatives
  • Severity: Partially Degraded
  • Datacenter(s): Global

Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Jun 20, 2020 - 13:16 UTC