Monetize and Invest UI and API Issue Saving Line Item Objects

Incident Report for Xandr

Resolved

Resolved - Our engineering team has identified the root cause and rolled back the change responsible for the issue.
The service has now been fully restored, and normal functionality has resumed.

We apologize for any inconvenience this may have caused.
Posted Jul 01, 2026 - 14:43 UTC

Investigating

We are currently investigating the following issue:

Component(s): User Interface, API
Impact(s):
- Creating and Editing Line Item objects

Not Impacted:
- Ad Serving
- Bidding
- Reporting

Geolocation(s): Global (Global)
Status: We will provide an update as soon as more information is available. Thank you for your patience.
Posted Jul 01, 2026 - 10:38 UTC