Partial Reporting Issues
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Apr 04, 2024 - 15:34 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Apr 04, 2024 - 12:43 UTC
Identified

We identified UI/API report issues when attempting to pull data from: Video Analytics, Video Error Report, Key Value Analytics, Device Analytics, Audio Analytics, Video Inventory Availability - users might experience infinite loading or timeout errors:

  1. Component(s): Reporting, API Reporting
  2. Impact(s):
    • Video Analytics Report, Video Error Report, Key Value Analytics, Device Analytics, Audio Analytics, Video Inventory Availability
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
    • All other types of reports are working properly
  4. Geolocation(s): Global (Global)

Status: Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Apr 04, 2024 - 12:16 UTC