Unable to save/edit Native ad type line items on Invest and Monetize
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Mar 14, 2024 - 13:15 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Mar 14, 2024 - 12:17 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): UI
  2. Impact(s):
    • Page load failures and errors in user interface
    • Unable to save/edit objects
  3. Not Impacted:
    • UI
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Mar 14, 2024 - 12:16 UTC