Deal-buyer-access API service partially nonfunctional
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jan 27, 2024 - 02:51 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): API
  2. Impact(s):
    • Latency, timeouts and errors in API
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jan 27, 2024 - 01:59 UTC