LLD, Reporting imps and clicks partial data
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 23, 2024 - 18:32 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. Clients may continue to experience latencies / inconsistencies. We will provide an update as soon as the issue has been fully resolved.

Posted Jul 19, 2024 - 15:56 UTC
Identified

We have identified the following issue::

  1. Component(s): Log Level Data, Reporting
  2. Impact(s):
    • Latency, timeouts and errors for affected service
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
    • Data unavailable through affected service(s)
    • Slower report retrieval
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
  4. Geolocation(s): Global (Global)

Status: Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Jul 18, 2024 - 18:13 UTC