Degradation in targeting segment users

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted May 14, 2025 - 21:41 UTC

Identified

We have identified the following issue::

  1. Component(s): User Segments
  2. Impact(s):
    • Ad serving and bidding may be decreased.
  3. Not Impacted:
    • API
  4. Geolocation(s): North America - East Coast (NYM2)

Status: Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted May 14, 2025 - 20:59 UTC