Log-level data is delayed for all customers, some reporting delays

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Sep 29, 2024 - 16:50 UTC

Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Sep 29, 2024 - 15:08 UTC

Investigating

We are currently investigating the following issue::

  1. Component(s): Log Level Data, Analytics reports
  2. Impact(s):
    • Latency, timeouts and errors for affected service
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Sep 29, 2024 - 14:16 UTC