First Party Segments unavailable in UI
Incident Report for Xandr
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 14:25 UTC
Investigating
First Party Segments unavailable in UI

Investigating -We are currently investigating the following issue:

Geolocations(s): Central Europe (FRA1)

Component(s): UI

Impact(s):
Page load failures and errors in user interface

Not Impacted:
Ad Serving
Bidding
API

Status: We will provide an update as soon as more information is available. Thank you for your patience.
Posted Dec 29, 2023 - 13:40 UTC