Reporting Data will be delayed for a few hours
Incident Report for Xandr
Postmortem

After further investigation, our engineers have determined that our previous report of expected delays was a false alarm. We have confirmed that there was no customer impact. Therefore, no post mortem will be provided for this issue.

Posted May 09, 2019 - 00:31 UTC

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted May 08, 2019 - 23:23 UTC
Identified

We have identified the cause of the issue, and our engineers are actively working towards a resolution. We will provide an update as soon as possible. Thank you for your patience.

Posted May 08, 2019 - 22:41 UTC
Investigating

We are currently investigating the following issue:

  • Component(s): Reporting
  • Impact(s):
    • Latency, timeouts and errors for affected service
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
    • Slower report retrieval
  • Severity: Major Outage
  • Datacenter(s): Global

We will provide an update as soon as more information is available. Thank you for your patience.

Posted May 08, 2019 - 22:14 UTC