Reporting and Log Level Data Delays for more than 2 hours
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Feb 03, 2024 - 18:09 UTC
Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Reporting & LLD
  2. Impact(s):
    • Latency, timeouts and errors for affected service
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
    • Slower report retrieval
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Feb 03, 2024 - 05:17 UTC