Availability issues in East Coast DC (NYM)

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Feb 06, 2025 - 23:50 UTC

Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Monetize, Invest and Curate UI authentication, API
  2. Impact(s):
    • Login errors, failures to fetch data
  3. Not Impacted:
    • Ad Serving
    • Bidding
  4. Geolocation(s): North America - East Coast (NYM2)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Feb 06, 2025 - 22:19 UTC