Database lag limiting access to created objects
Incident Report for Xandr
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 18:14 UTC
Monitoring

We have mitigated the issue but are operating at a slightly reduced capacity. This might cause slower responses. However, adserving should not be affected. We apologize for the inconvenience this issue may have caused and thank you for your patience.

Posted Oct 16, 2019 - 21:37 UTC
Identified

We have identified the following issue:

  • Component(s): Console API, Console UI
  • Impact(s):
    • Possible UI and API unable to access created objects, may result in unexpected UI and API errors
  • Severity: Minor Outage
  • Datacenter(s): Global

This is related to the issue we identified on 10/14. We have restored database capacity, but are still seeing elevated errors caused by queries timing out. Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Oct 16, 2019 - 13:05 UTC