Monetize and Curate UI Search Issue Affecting Newly Created Objects

Incident Report for Xandr

Resolved

Our Engineering team has resolved the issue. We apologize for any inconvenience this may have caused.
Posted Aug 25, 2026 - 21:19 UTC

Investigating

We are currently investigating the following issue

  1. Geolocation(s): Global
  2. Component(s): Monetize UI, Curate UI
  3. Impact(s):
    • Users may experience issues using the Universal Search bar in Monetize and Curate UI to locate newly created objects.
  4. Not Impacted: Ad serving, delivery, and object creation functionality.

Status: Our Engineering team has been engaged and is working on the issue with priority. We apologize for any inconvenience this may be causing.

Posted Aug 25, 2026 - 19:35 UTC