appnexus.com domains down
Incident Report for Xandr
Postmortem

Incident Summary

From 18:41 to 19:49 UTC on Wednesday, July 8th, 2020 resolution of all appnexus.com DNS records failed and all systems accessible via the appnexus.com domain (or subdomain) were inaccessible for the duration of this outage.

Scope of Impact

During the incident window, globally, customers were unable to access the console.appnexus.com UI or the api.appnexus.com API.

Timeline (UTC)

2020-07-08 18:41: Incident Started: Users unable to access console UI & API

2020-07-08 19:29: Incident Reported: Issue was escalated to Engineering

2020-07-08 19:49: Incident Resolved

Cause Analysis

This incident occurred after a misconfiguration caused DNS resolution for the appnexus.com domain to fail.

Resolution Steps

Our engineers resolved the issue by reversing the misconfiguration.

Next Steps

  • Review a plan to remove the point of failure that caused this incident
Posted Jul 09, 2020 - 19:14 UTC

Resolved

The following incident has been fully resolved, and we will post a post-mortem as soon as we have completed one:

  • Component(s): Console API, Console UI
  • Impact(s):
    • Data unavailable through affected service(s)
    • Page load failures and errors in user interface
    • Some users unable to log in
  • Severity: Major Outage
  • Datacenter(s): Global

We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 07, 2020 - 20:05 UTC