Bidders may encounter Status Error 429 when uploading Creatives for Audit via API

Incident Report for Xandr

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2026 - 01:29 UTC

Investigating

We are aware of an issue preventing some bidder's creative audits from being processed. Our engineering team is currently working on a fix and we will provide an updates as soon as possible. Thank you for your patience!

Component(s): API
Impact(s):
- Bidders uploading Creatives may be interrupted by Status Error 429 (TOO MANY REQUESTS)

Not Impacted:
- Ad Serving
- Bidding
- Reporting

Geolocation(s): Global (Global)
Status: We will provide an update as soon as more information is available. Thank you for your patience.
Posted Jul 13, 2026 - 23:30 UTC