Intermittent API Errors
Incident Report for Xandr
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 20:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 19:25 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): API, UI
  2. Impact(s):
    • Some data incomplete or incorrect until reprocessed (please repull data as necessary)
    • Data unavailable through affected service(s)
    • Page load failures and errors in user interface
    • Latency, timeouts and errors in API
  3. Not Impacted:
    • Ad Serving
    • Bidding
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Feb 28, 2024 - 00:18 UTC