Reporting and Log Level Data Delays
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 28, 2020 - 00:31 UTC
Identified

We have identified the following issue:

  • Component(s): Log Level Data, Analytics reports
  • Impact(s):
    • Stale reporting data
  • Severity: Partially Degraded
  • Datacenter(s): Global

Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Jul 27, 2020 - 21:28 UTC