Unable to upload video creatives to platform
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jan 11, 2025 - 03:28 UTC
Investigating

We are currently investigating the following issue::

  1. Component(s): Creative uploads
  2. Impact(s):
    • Unable to upload or preview new creatives
  3. Not Impacted:
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jan 10, 2025 - 04:09 UTC