Reporting and Log Level Data delay up to 2 hours
Incident Report for Xandr
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 02:32 UTC
Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Log Level Data
  2. Impact(s):
    • Some data incomplete or incorrect until reprocessed for UTC 1900-2000 2024.04.02. Please repull data as necessary for the following: Standard Feed, Enhanced Viewability, Video Events Feed, Curator Feed, MSFT Supplemental Buyer Feed.

  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Apr 03, 2024 - 02:02 UTC