Unable to login to Platform/Console
Incident Report for Xandr
Postmortem

Incident Summary
From approximately 20:04 UTC to 20:39 UTC on Thursday, June 11th, 2020 a spike in usage affected clients ability to log-in.

Scope of Impact
During the incident window, clients experienced authentication issues when trying to log-in through the Console UI page.

Timeline (UTC)
2020-06-11 20:04 UTC: Incident Started: Users unable to Log-in
2020-06-11 20:24 UTC: Incident Reported: Issue was escalated to Engineering
2020-06-11 20:39 UTC: Incident Resolved: Usage decreased

Cause Analysis
The root cause of the incident was a spike in usage that caused some connection failures.

Resolution Steps
The usage decreased and users were able to log-in.

Next Steps
• Create rules to better process spikes
• Improve alerts to escalate issues quicker

Posted Jun 15, 2020 - 22:00 UTC

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jun 12, 2020 - 18:39 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Jun 11, 2020 - 20:39 UTC
Investigating

We are currently investigating the following issue:

  • Component(s): Console API, Console UI
  • Impact(s):
    • Some users unable to log in
  • Severity: Major Outage
  • Datacenter(s): Global

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jun 11, 2020 - 20:29 UTC