Reporting and Log Level Data Feed Delays
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Apr 05, 2024 - 03:28 UTC
Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Analytics reports, Log Level Data
  2. Impact(s):
    • Stale reporting data
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Apr 04, 2024 - 17:51 UTC