Customer Support Portal Unavailable
Incident Report for Xandr
Postmortem

Incident Summary

From approximately 20:52 UTC to 22:20 UTC on Thursday, November 6, the Customer Support Portal was unavailable.

Scope of Impact

During the incident window, users were unable to access help.xandr.com to raise tickets.

Timeline (UTC)

2019-11-06 20:52: Incident started, Customer Support Portal was unavailable
2019-11-06 20:52: Incident escalated to engineering
2019-11-06 22:20: Incident resolved

Cause Analysis

Salesforce identified the potential cause of the issue and worked on implementing a fix to resolve the impact to customers.

Resolution Steps

Salesforce worked on implementing a fix to resolve the impact to customers.

Next Steps

* Improve monitoring to identify when the Customer Support Portal is down.

Posted Nov 13, 2019 - 17:57 UTC

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Nov 06, 2019 - 22:24 UTC
Identified

A Salesforce outage (https://status.salesforce.com/incidents/4777) has caused our Customer Support Portal to be unavailable. We will provide an update as soon as possible. Thank you for your patience.

Posted Nov 06, 2019 - 21:48 UTC
Investigating

We are currently investigating the following issue:

  • Component(s): Customer Support Portal
  • Impact(s):
    • Cannot access the Customer Support Portal
  • Severity: Minor Outage
  • Datacenter(s): Global

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Nov 06, 2019 - 21:28 UTC