Salesforce is down
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 28, 2022 - 20:00 UTC
Investigating

We are currently investigating the following issue:

  • Component(s): Salesforce
  • Impact(s):
    • Our internal responses to cases and contracts is blocked
  • Severity: Major Issue
  • Datacenter(s): Global

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Jul 28, 2022 - 19:13 UTC