Breach of SLA on LLD and Reporting data

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Mar 22, 2025 - 20:13 UTC

Update

Log Level Data is now within SLA. Reporting data is still delayed. We are monitoring our systems closely and will provide an update as soon as the issue has been fully resolved.

Posted Mar 22, 2025 - 15:27 UTC

Monitoring

We have patched the issue and are monitoring our systems closely.:

  1. Component(s): Analytics reports, Log Level Data
  2. Impact(s):
    • Data delivery delayed for reporting and Log Level Data
  3. Not Impacted:
    • Ad Serving
    • Bidding
    • UI
    • API
  4. Geolocation(s): Global (Global)

Status: We will provide an update as soon as the issue has been fully resolved.

Posted Mar 22, 2025 - 15:10 UTC