Bidding Degraded
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Apr 26, 2024 - 18:44 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Apr 26, 2024 - 00:39 UTC
Investigating

We are currently investigating the following issue:

  1. Component(s): Bidding, Invest, Monetize
  2. Impact(s):
    • Increase in defaults and PSAs for Console customers
    • Some objects may spend under budgets
    • Drop in delivery on external supply
    • Some clients buying in impacted region may see drop in delivery. Clients with ad requests originating in impacted region may see drop in resold impressions.
  3. Not Impacted:
    • UI
    • API
  4. Geolocation(s): North America - West Coast (LAX1), North America - East Coast (NYM2)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Apr 25, 2024 - 19:06 UTC