https://help.xandr.com portal loading issues
Incident Report for Xandr
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 15:21 UTC
Investigating
Status:
Investigating: we know there's an issue, but don't yet know the cause

Severity:
Partially degraded: Affected system(s) has latency, errors, or degraded some % of the time (e.g. Console UI is slow or has some intermittent errors, Adserving is unavailable for a subset of requests)

Datacenters: Global

Components: Salesforce

Details: When navigating https://help.xandr.com/s/contactsupport and selecting a category. The UI gets stuck
Posted Jul 27, 2021 - 10:06 UTC