The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.
Posted Apr 12, 2025 - 21:20 UTC
Monitoring
We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.
Posted Apr 12, 2025 - 09:44 UTC
Identified
We have identified the cause of the issue, and our engineers are actively working towards a resolution. We will provide an update as soon as possible. Thank you for your patience.
Posted Apr 12, 2025 - 09:44 UTC
Investigating
We are currently investigating the following issue::
Component(s): Ad Serving, Bidding
Impact(s):
Some calls to ib.adnxs.com failing
Decrease in requests sent to Bidder customers
Not Impacted:
Other datacenters are not affected
Geolocation(s): North America - West Coast (LAX1)
Status: We will provide an update as soon as more information is available. Thank you for your patience.