Timeouts in some datacenters

Incident Report for Xandr

Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Apr 16, 2025 - 19:04 UTC

Investigating

We are currently investigating the following issue::

  1. Component(s): Ad Serving, Bidding
  2. Impact(s):
    • Some calls to ib.adnxs.com failing
    • Decrease in requests sent to Bidder customers
  3. Not Impacted:
    • UI
    • API
  4. Geolocation(s): Central Europe (FRA1), Asia Pacific (SIN3), North America - East Coast (NYM2)

Status: We will provide an update as soon as more information is available. Thank you for your patience.

Posted Apr 16, 2025 - 15:52 UTC