Delay in updates to some objects
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Jul 31, 2022 - 18:17 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Jul 31, 2022 - 17:45 UTC
Identified

We have identified the cause of the issue, and our engineers are actively working towards a resolution. We will provide an update as soon as possible. Thank you for your patience.

Posted Jul 31, 2022 - 15:58 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Jul 31, 2022 - 15:00 UTC
Identified

We have identified the following issue:

  • Component(s): API, UI
  • Impact(s):
    • Delays creating and updating objects
  • Severity: Minor Issue
  • Datacenter(s): Global

Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Jul 30, 2022 - 22:53 UTC