Delay in Video analytics report job
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Aug 06, 2022 - 11:05 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Aug 06, 2022 - 04:23 UTC
Investigating

We are currently monitoring the following issue:

  • Component(s): Reporting pages
  • Impact(s):
    • Clients will experience delays in data from Video Analytics reports.
  • Severity: Major Issue
  • Datacenter(s): NYM2, LAX1

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Aug 05, 2022 - 10:35 UTC