RampID Envelope Resolution Outage in US East
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Aug 08, 2022 - 18:56 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Aug 08, 2022 - 17:31 UTC
Investigating

We are currently investigating the following issue::

  • Component(s): Bidding, Ad Serving, Userdata
  • Impact(s):
    • Some frequency caps may be intermittently violated
    • RampID-based segment not working in US East - recency & frequency counters temporarily down
  • Severity: Major Issue
  • Geolocation(s): North America - East Coast (NYM2)

We will provide an update as soon as more information is available. Thank you for your patience.

Posted Aug 08, 2022 - 17:25 UTC