Significant increase in request timeouts for US West Liveramp
Incident Report for Xandr
Resolved

The incident has been fully resolved. We apologize for the inconvenience this issue may have caused, and thank you for your continued support.

Posted Nov 24, 2022 - 20:18 UTC
Monitoring

We have patched the issue and are monitoring our systems closely. We will provide an update as soon as the issue has been fully resolved.

Posted Nov 24, 2022 - 19:40 UTC
Identified

We have identified the following issue::

  • Component(s): Bidding, Ad Serving, Userdata
  • Impact(s):
    • Frequency/recency caps and segment targeting based on LiveRamp IDs may intermittently not work as expected
  • Geolocation(s): North America - West Coast (LAX1)

Our engineers are actively working towards a resolution, and we will provide an update as soon as possible. Thank you for your patience.

Posted Nov 24, 2022 - 19:32 UTC